miniMad DMX Artnet Failure after multiple power cycles
  • aidanlincoln
    junior Member
    Posts: 8
    Joined: Wed Nov 06, 2019 8:27 am

    miniMad DMX Artnet Failure after multiple power cycles

    by aidanlincoln » Tue Dec 24, 2019 8:55 pm

    Hello,

    I am experiencing very strange behavior with my miniMad. I am using the minimad recorder to export scenes using artnet unicast to a pixlite MKII controller (MM Version 3.7.4). After I load the SD card and power up the miniMad, after about a 1 minute boot cycle, the lights come on and function as expected, running through all the scenes and looping back from the beginning. However, after I power down and power up again, the lights come on after another minute or so but then go out after two scenes. The third time I power up, the lights never come on. In subsequent attempts, the lights sometimes come on, sometimes do not, but they always shut off after one or two scenes.

    The same behavior happens (works first time, fails subsequent times) every time I reload the SD card.

    Attached are my madlight recorder settings.

    Power cycle 1 (lights turn on after 1 minute and scenes run correctly, green light out of ethernet port blinking consistently quickly): https://youtu.be/YCWoGc6T1I0
    Power cycle 2 (lights turn on after seconds, lights turn off after first scene, green light out of ethernet port blinking consistently while lights are on, when they shut off, light out of ethernet port blinks green still but more slowly): https://youtu.be/61ocexP8XHs
    Power cycle 3 (lights never turn on, green light out of ethernet port solid)
    Power cycle 4-10... lights come on most of the time but shut off after 1 to 3 scenes.

    Can you please help me figure out what is happening?

    Thanks,
    Aidan
    Attachments
    IMG_2661.jpg
    IMG_2661.jpg (472.13 KiB) Viewed 654 times
    IMG_2660.jpg
    IMG_2660.jpg (381.07 KiB) Viewed 654 times
  • Pierre Guilluy
    garageCube team
    Posts: 299
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: miniMad DMX Artnet Failure after multiple power cycles

    by Pierre Guilluy » Mon Dec 30, 2019 11:15 am

    Are you using the official miniMAD power-supply?
  • aidanlincoln
    junior Member
    Posts: 8
    Joined: Wed Nov 06, 2019 8:27 am

    Re: miniMad DMX Artnet Failure after multiple power cycles

    by aidanlincoln » Tue Dec 31, 2019 2:16 am

    Nope, I am using the same power supply that drives the LEDs, it is a 5v 60amp supply.
  • Pierre Guilluy
    garageCube team
    Posts: 299
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: miniMad DMX Artnet Failure after multiple power cycles

    by Pierre Guilluy » Tue Dec 31, 2019 1:29 pm

    I advice you run your tests again using the official power-supply.
  • aidanlincoln
    junior Member
    Posts: 8
    Joined: Wed Nov 06, 2019 8:27 am

    Re: miniMad DMX Artnet Failure after multiple power cycles

    by aidanlincoln » Sun Feb 02, 2020 8:42 pm

    Hello,

    Sorry for the delay but I finally got back from traveling and was able to re-test with the miniMad official power supply. The results are exactly the same as with a usb connected to the 5V led power supply. The first time you flash the sd card, the output functions as expected, subsequent power cycles, the output goes blank after the first 4 scenes. https://youtu.be/VdPe-PSvtGc

    Can you please assist?

    Thank you,
    Aidan
    I advice you run your tests again using the official power-supply.
  • Pierre Guilluy
    garageCube team
    Posts: 299
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: miniMad DMX Artnet Failure after multiple power cycles

    by Pierre Guilluy » Mon Feb 03, 2020 10:45 am

    What ArtNet controller are you using?

    Have you tried turning the controller off when you shutdown the miniMAD?

    You can also install Luminet Monitor on your computer to watch the ArtNet coming out of the miniMAD and determine whether the miniMAD stops sending ArtNet or not.
  • aidanlincoln
    junior Member
    Posts: 8
    Joined: Wed Nov 06, 2019 8:27 am

    Re: miniMad DMX Artnet Failure after multiple power cycles

    by aidanlincoln » Sat Feb 15, 2020 1:05 am

    Hi Pierre,

    I am using a Pixlite Mk 2, I am always turning off the controller when the miniMAD is shut down (they are both on the same power strip). After much experimentation, it appears that the miniMAD does not fail if it is uploaded with the "play sequence in a loop". setting (not the repeat sequence list setting).

    I was able to get it to work after multiple power cycles by recording my entire show in one go without using multiple sequences. This makes me highly suspect that it is an issue with the Pixlite. Do you have any resources you can point me towards to understand how to monitor the miniMad with Luminet? The software seems to be quite extensive.

    Thanks,
    Aidan
    What ArtNet controller are you using?

    Have you tried turning the controller off when you shutdown the miniMAD?

    You can also install Luminet Monitor on your computer to watch the ArtNet coming out of the miniMAD and determine whether the miniMAD stops sending ArtNet or not.
  • Pierre Guilluy
    garageCube team
    Posts: 299
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: miniMad DMX Artnet Failure after multiple power cycles

    by Pierre Guilluy » Mon Feb 17, 2020 11:10 am

    Launch Luminet Monitor and select the ethernet interface you receive the ArtNet from.
    Then you should see miniMAD DMX appearing in ArtNet Universes.
    Simply click on the universe to watch the DMX channels.

Who is online

Users browsing this forum: No registered users and 1 guest