Modul8 + Macbook + Focusrite Scarlett = no audio in detected
  • bbbxq2
    junior Member
    Posts: 2
    Joined: Sat Jun 20, 2020 10:35 am

    Modul8 + Macbook + Focusrite Scarlett = no audio in detected

    by bbbxq2 » Sat Jun 20, 2020 11:26 am

    Dear all,

    I'm trying to hook up my Sacrlett 8i6 3rd gen to my 16" macbook pro (osx 10.15.5 catalina) to have more control over Modul8's (v. 3.1.7) audio reactive capacities. So far, however, I can only get it to work with the internal microphone.

    I've (amateurishly) googled this topic and apparently not a lot of the modul8 users are bothered. There's a handful (seriously, about 5, with 2 of them dating back to 2012 or something) posts saying that M8 works fine with external audio interfaces but I just can't seem to get it to work. Madmapper has its own soundmodule which supports various audio options from within the program. With modul8, it seems, I need to use my mac's system preferences. Here's what I did:

    1. turn off Modul8
    2. open Macbook's preferences
    3. select output device: Scarlett 8i6
    4. select input device: Scarlett 8i6
    5. check incoming audio levels within system preferences: all works as expected. no reaction when I clap my hands. Audio levels spike when I turn up my audio source (Octatrack) connected to my scarlett. Turn down audio source: audio levels go down. Turn it up again, all is well.
    6. open Modul8, check audio analysis: nothing.
    7. check that the SOUND IN knob is dialled up: it is but alas, no gain.
    8. check whithin M8's preferences whether audio channels are ignored: no, audio is NOT ignored.
    9. try complete system restart, power off macbook, wait a minute, turn back on, try it all again: nothing, of course.

    What am I missing? Has anybody made a similar experience with Focusrite Scarlett or maybe external interfaces in general? Issues with Catalina? What does it mean?!?

    Any help is greatly appreciated and thanks so much in advance!
  • bbbxq2
    junior Member
    Posts: 2
    Joined: Sat Jun 20, 2020 10:35 am

    Solved: Modul8 + Macbook + Focusrite Scarlett = no audio in detected

    by bbbxq2 » Sat Jun 20, 2020 11:34 am

    Well, here we go. Anyone using Foscusrite Scarlett 8i6: try using inputs 1+2 on the front. Ask my why, I don't know. All is routed to the outputs and shouldn't make a difference but there you have it, it does. Thanks again and all the best, r

Who is online

Users browsing this forum: No registered users and 4 guests