Python 3 for Modul8 and MadMapper?
  • paddyfree
    member
    Posts: 23
    Joined: Tue Jan 04, 2011 4:53 am

    Python 3 for Modul8 and MadMapper?

    by paddyfree » Sun Feb 20, 2022 7:04 am

    Hi

    Just upgraded to a new M1Max MBP running MacOS Monterey 12.2.1.

    I'm seeing this alert occasionally when launching Modul8 and MadMapper...

    Image

    And "Learning More" I see its something to do with Python 2 being outdated. https://www.python.org/doc/sunset-python-2/

    Am I right to assume that M8 and MM will both get ugrades to address this in the future? (Presumably before MacOS 13 is released later this year?)

    Cheers

Who is online

Users browsing this forum: No registered users and 9 guests