Page 1 of 1

Modul8 compatible with macOS Monterey

Posted: Wed May 04, 2022 2:51 pm
by Benoit
We are pleased to announce the compatibility of Modul8 with macOS Monterey: the software was already compatible with macOS Big Sur and the new Mac M1 computers, now it is also compatible with the latest Apple OS.

The latest version of Modul8 is available on Yourspace - https://yourspacemodul8.garagecube.com

Enjoy!

The garageCube team.

Re: Modul8 compatible with macOS Monterey

Posted: Sat Jun 11, 2022 4:03 pm
by rodpepper
hi GC and Benoit ,

Modul8 3.1.11 is not working with macos Monterey 12.4
There is a solution to fix it?

Re: Modul8 compatible with macOS Monterey

Posted: Tue Jun 14, 2022 10:50 am
by Benoit
please contact us on support@garagecube.com we'll give you the latest version