The interface is not working well
  • Layla.bhaoui
    junior Member
    Posts: 2
    Joined: Tue Jun 21, 2022 11:41 am

    The interface is not working well

    by Layla.bhaoui » Tue Jun 21, 2022 11:47 am

    I used to rent madmapper 4 and never had a problem with it. On madmapper 5's new interface i am having a problem of not being able to scale, rotate or move the points of the quads on lines and so. Even the interface doesn't work well. When i plug i projector, on continuous display nothing works as well nor on input nor on output. But when on mirror display the interface, the scaling and rotating all works very well, but of course i cannot map when on it. So i am wondering if i miss anything? How to make it work? I have a performance in 4 days...

    the madmapper i downloaded is madmapper5.1.3 on my macBook pro version 10.14.3
  • mad-matt
    garageCube team
    Posts: 1275
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: The interface is not working well

    by mad-matt » Wed Jun 22, 2022 3:02 pm

    That's not a known issue. I have a laptop with 10.14.6 and it runs without problem.

    Do you have any particular software running that could interfere with MadMapper ?
    What's your MacBook screen scaling factor ?
    In macOS preferences / Missions Control, is "Displays have separate spaces" enabled ?
    Why not upgrading to macOS 10.14.6 at least ? It's very stable.
    Could you open a support ticket ? (mail to support(at)garagecube{dot}com) I'll send you older builds of MadMapper to see if we can find a working version and so track where the issue started.
  • Layla.bhaoui
    junior Member
    Posts: 2
    Joined: Tue Jun 21, 2022 11:41 am

    Re: The interface is not working well

    by Layla.bhaoui » Thu Jun 23, 2022 12:57 pm

    super!! I upgraded my Mac and it worked well! thank you so much :):)

Who is online

Users browsing this forum: No registered users and 6 guests